Utilisation d'un Cactus trigger V4 | FUJIFILM X100 | Forum

SVP pensez à vous inscrire
guest

Connexion S'inscrire

S'inscrire | Mot-de-passe perdu ?
Recherche avancée :

— Activité du forum —



— Chercher —



— Options du forum —




Utilisation du caractères Joker:
*  correspond à un nombre quelconque de caractères    %  correspond exactement à un caractère

La longueur du mot recherché est au minimum de 4 caractères et au maximum de 84 caractères

Utilisation d'un Cactus trigger V4
31 décembre 2012
16:00
Le Bailly
Nouveau
Nombre de messages du forum : 1
Membre depuis :
24 octobre 2012
Hors ligne

Bonjour,

J’ai acheté un système Cactus Trigger V4 pour utiliser avec un flash Vivitar et mon X100 (pocketwizard plus ii trop gros pour les voyages/reportages). Comme avec mon Canon j’ai fait les mêmes branchements. Je fais une photo, le flash se déclenche mais sur la photo cela ne se voit pas vraiment. J'ai également essayé avec le Pocketwizard et même résultat. C'est comme si je n'avais pas utilisé de flash. Y aurait-il des spécialistes qui pourraient me conseiller sur la compatibilité d'un Cactus Trigger V4 avec un flash et le X100? Y a-t-il des réglages spéciaux à faire? Un grand merci d'avance pour votre assistance. RLB


Tous les produits FUFJIFILM X PREMIUM
Twitter Facebook Google+ Flickr

Flickr Photostream

Connexion

Publicité

Partenaires

En direct du forum

Facebook

Sondage

De quels boitiers FUJIFILM X PREMIUM êtes-vous équipés ? (plusieurs réponses possibles)

  • Résultats

    Loading ... Loading ...

    Catégories

    Derniers commentaires

    Liens

    Archives

    Actuellement en ligne

    43 Personnes : Heifef, 33 Invités et 9 Robots